1. klm96's Avatar
    So I have filmed on an insta 360 pro in 6k and 3d, i have edited it in after effects and exported it using media encoder and I have clicked the VR option and I used the correct export settings.

    I usually upload it to youtube as a mini test to see if my video works, usually no problem. But now it is just not working. See the following links ;

    https://www.youtube.com/watch?v=PLEL6vGwAaI
    or it goes like this
    https://www.youtube.com/edit?o=U&video_id=maWjcCw9wwM

    What could it be?
    I have tried edited and exporting on a windows and a mac.
    04-29-2018 05:58 PM
  2. pkcable's Avatar
    Welcome to VRHeads! I'm working on getting you an answer.
    klm96 likes this.
    04-30-2018 09:50 AM
  3. klm96's Avatar
    Thank you so much! Any luck so far?
    04-30-2018 01:54 PM
  4. pkcable's Avatar
    Thank you so much! Any luck so far?
    Not yet, BUT I have expanded my search.
    04-30-2018 03:29 PM
  5. klm96's Avatar
    anything i could look into?
    05-01-2018 06:48 AM

Similar Threads

  1. ARROWBORN - VR PvP Archery Beta Testing
    By Arrowborn in forum VR Videos: game shots, build videos, social experiences
    Replies: 4
    Last Post: 05-13-2018, 11:15 PM
  2. i have a pretty big probleme with my WMR controller battery.
    By VR Question in forum Ask a Question (no registration!)
    Replies: 1
    Last Post: 04-28-2018, 11:31 PM
  3. How I can build multi player VR business equipment
    By VR Question in forum Ask a Question (no registration!)
    Replies: 1
    Last Post: 04-26-2018, 11:15 AM
  4. Mixed reality with a GTX1060, Is it possible?
    By VR Question in forum Ask a Question (no registration!)
    Replies: 1
    Last Post: 04-25-2018, 01:25 PM
  5. help with vr upgrades for oculus rift
    By VR Question in forum Ask a Question (no registration!)
    Replies: 1
    Last Post: 04-24-2018, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD