1. LezCronut's Avatar
    Hi! Any link throughout this forum fail to open in forum app all the time. Why is this happening? So it always redirects from pt.tapatalk and always fail to load.
    What's going on?
    10-19-2016 10:14 AM
  2. pkcable's Avatar
    Do you get any kind of error message? I will ping our Community Manager about this and he can report it to the app developer or tech.
    10-19-2016 10:26 AM
  3. iThunderbirt's Avatar
    Do you get any kind of error message? I will ping our Community Manager about this and he can report it to the app developer or tech.
    I too am experiencing issues similar to what the OP.

    When using the VR Heads app, say I browse the forums and within a post a link in this format is posted:

    http://forums.vrheads.com/vr-communi...sernames-8102/

    When I attempt to open it, I see a quick flicker and I am back on the original post. I attempt to open it a new, nothing. It's like it non responsive. Not even an error message.

    Posted via the VRHeads App for Android
    10-21-2016 03:46 PM
  4. Chemy JMHT's Avatar
    Hi! Any link throughout this forum fail to open in forum app all the time. Why is this happening? So it always redirects from pt.tapatalk and always fail to load.
    What's going on?
    Hi, maybe it's something about not getting the last version of the App, be sure you are using the version 5.0 (Android) called VRHeads Forums link:
    https://play.google.com/store/apps/d...patalk.vrheads (Again, only if it's Android).

    I hope it solves your issues.
    10-21-2016 04:44 PM

Similar Threads

  1. Replies: 23
    Last Post: 12-13-2016, 02:05 PM
  2. Replies: 9
    Last Post: 10-23-2016, 12:38 PM
  3. Is HTC Vive worth shipping to Australia right now?
    By tbubson in forum Buying an HTC Vive
    Replies: 4
    Last Post: 10-20-2016, 11:25 AM
  4. Replies: 3
    Last Post: 10-20-2016, 09:52 AM
  5. Replies: 3
    Last Post: 10-19-2016, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD