Home VRHeads Q&A > Site Feedback & Help

How can I fix not being able to login to VR Forums App?

Asked: Oct 14 2016 | 1:51 pm EDT 1381 Views 11 Answers View Best Answer

I managed to lock myself out of my account when I used the forum app on Android.

Is there some trick to logging in since I'm a Mobile Nations member and usually use Google login?


Best Answer

16
Oct 16 2016 | 4:22 am EDT Michelle Haag

Please try resetting your password from the website, not through the app. Then you should be able to log in to the app with the updated password.

More Answers

2,317
Oct 14 2016 | 5:55 pm EDT pkcable

There should be a forgot password link at the sign in page, use that.
33
Oct 14 2016 | 8:22 pm EDT qfnol31

There should be a forgot password link at the sign in page, use that.
This is what it gave me
1,897
Oct 14 2016 | 11:21 pm EDT Chemy JMHT

I managed to lock myself out of my account when I used the forum app on Android.

Is there some trick to logging in since I'm a Mobile Nations member and usually use Google login?
Hi, sometimes it happens to me, be sure that your credentials are using a character like a space or something in your google account

I mean, if you are trying to login and you made your account with your Google credentials sometimes in Google you have your real name "John Smith" so that's the name even with the space (don't care about capitals) you need to use to sign up in the Android app.
33
Oct 15 2016 | 12:01 am EDT qfnol31

I found it odd that my handle was listed as taken on one screen and incorrect on the other. I know the password was correct because I signed in on the website.

I signed up for an AC account long before I attached my name to my Google account, so my original handle should have been valid.
2,317
Oct 15 2016 | 12:42 pm EDT pkcable

I will ping our office manager about this!
218
Oct 16 2016 | 3:36 am EDT Matty

I managed to lock myself out of my account when I used the forum app on Android.

Is there some trick to logging in since I'm a Mobile Nations member and usually use Google login?
Theres an App?!?

us Blackberry 10 people get nothing lol ^_^
33
Oct 16 2016 | 4:48 pm EDT qfnol31

That's what I ended up doing. It worked for me. I've actually been using the app for a few days now and haven't had any more issues.
2,317
Oct 17 2016 | 3:07 am EDT pkcable

Hope you don't mind I converted this in to a Q&A so others with the same issue can also find help.
33
Oct 17 2016 | 11:03 am EDT qfnol31

Hope you don't mind I converted this in to a Q&A so others with the same issue can also find help.
Nope, no problem at all.