1. Panagali's Avatar
    Morning from Greece mates.
    I just got my oculus rift and
    I have a weird prob with SteamVR, and some other apps from steam.
    While the Elite Dangerous, or the altSpaceVR or sharecare vr when i open them show vr output in my vr headset,
    some others like Amaze vr IKEA vr and SteamVR, dont show output.
    No error appear put when i open them, they show the normal window in primay screen but in vr headset nothing.
    No black screen, just the vr shows the oculus home nothing else.

    Do u have an idea thats going on?

    My PC:
    Mobo: P8z77m,
    CPU: 3770,
    RAM: 16GB,
    OS: Windows 10 latest,
    GPU: RX580 4GB adrenaline drivers,
    SSD: Samsung pro 860 500GB + evo 860 256GB
    01-12-2019 01:45 AM
  2. Panagali's Avatar
    In case os steam vr lets say, it shows in my normal screen this
    Weird problem with output-steam.jpg
    but in rift it doesnt open the steamvr.
    01-12-2019 01:55 AM
  3. Panagali's Avatar
    The funny part is when i downloading the same app from the oculus it opens in vr headset. I tried the amazeVR and google earth. From steam dosnt output to vrheadset but from oculus software output the video to the vr
    01-12-2019 02:46 AM
  4. Chemy JMHT's Avatar
    Hi, it might a conflict between the Oculus home and the steam VR, try to be sure no other VR so I'd open when you are using the steam VR, not even the Oculus home

    Sent from my COL-L29 using VR Heads mobile app
    01-13-2019 05:51 AM
  5. Panagali's Avatar
    the oculus opens automaticaly when i put the glasses on.
    01-13-2019 08:20 AM
  6. Panagali's Avatar
    I watched a video and i notice that the icons at status in steamvr doesnt match my icons.
    My icon Show an green H and nothing else:
    Weird problem with output-20190113201753_1.jpg
    But in the video i watched the icon is at the shape of oculus rift and also have some other icons, of the controllers and of the sensors:
    Weird problem with output-1.jpg
    So anyone knows something relevant?
    01-13-2019 01:29 PM
  7. Panagali's Avatar
    thank you all for your help. Problem solved...
    After a week of searching all the f0ck!ng settings, i discover two setting from the radeon setting that prevent steam to see the oculus.
    Just turned them off and my prob solved
    Last edited by Panagali; 01-19-2019 at 05:53 PM.
    01-19-2019 03:18 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-04-2019, 11:44 AM
  2. Replies: 1
    Last Post: 01-04-2019, 11:42 AM
  3. is my moto g6 compatible with jedi challenge
    By VR Question in forum Ask a Question
    Replies: 1
    Last Post: 12-23-2018, 08:22 PM
  4. Problem with my lenovo explorer
    By Darius Valikalari in forum General VR Discussion
    Replies: 1
    Last Post: 12-16-2018, 12:41 PM
  5. Weird double vision issue with Daydream
    By VR Question in forum Ask a Question
    Replies: 2
    Last Post: 12-10-2018, 12:22 PM

Tags for this Thread