1. Walsu's Avatar
    I just got 3glasses blubur s1 vr set, connected all cables to my pc and then ran mixed reality portal. It says that everything else is good except usb 3.0+, it does not detect them. My pc has usb 3.0 and when I connect usb device to them, they do work. I have tried different ports, I have tried updating drivers but everything is up to date.

    My windows 10 is still unactivated if that could be the problem?

    I don't know what to try anymore.

    Here is picture of the test result: https://imgur.com/PyTMTIu
    02-26-2019 11:01 AM
  2. pkcable's Avatar
    Are you sure ALL of your USB ports are 3.0? I THINK 3.0 is green, 2.0 is blue and plain black is 1.0, often systems will have mixed ports. Try another port.
    02-26-2019 12:36 PM

Similar Threads

  1. Oculus go do not find my chromecast
    By VR Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-2019, 12:34 PM
  2. Augmented Reality in app video capabilities
    By sheahausen in forum Augmented Reality
    Replies: 1
    Last Post: 01-25-2019, 11:21 AM
  3. Replies: 1
    Last Post: 01-22-2019, 10:28 AM
  4. Virtual Reality Questionnaire
    By Steesh95 in forum VR News & Discussion
    Replies: 0
    Last Post: 01-08-2019, 10:43 AM