1. N3v3rmind's Avatar
    I used my Samsung Gear VR very often in the early days after buying my Galaxy S7. April 2017.
    Since the summer I stopped using it, I had other things on my mind. Since this week I want to use it again. But when I plug it in, my phone is doing nothing at all. It doesn't recognize I plugged it in.
    When I open an Oculus app it ask me to plug in the phone, but when I do, still the phone doesn't recognize the Gear VR.
    I tried lots of tips from many forums, even set my phone back to factory settings. Still no success.

    As I can find on forums, I'm not the only one having this problem.

    Can you please help me solve this issue?

    Thanks, regards, N3v3rmind
    12-30-2016 06:18 AM
  2. pkcable's Avatar
    12-30-2016 10:09 AM
  3. Talkivr's Avatar
    Seems to be a common problem with no one solution. Things to try
    Techs usually recommend uninstall gear vr apps/update and reinstall.
    check little lock on the front adapter is locked.
    reset app preferences, restart phone and try again.
    Reset phone to factory.
    Some say just attach it faster.
    Try airplane mode.
    under security turn on Unknown Sources. (be careful of leaving this allowed)
    Hope something works for you.
    pkcable likes this.
    12-30-2016 06:24 PM
  4. pkcable's Avatar
    01-03-2017 12:41 PM

Similar Threads

  1. Epic Games CEO: VR is Anti-Social Right Now
    By Chemy JMHT in forum VR News & Discussion
    Replies: 21
    Last Post: 01-08-2017, 09:38 PM
  2. Anyone get VR for the holidays?
    By pkcable in forum General VR Discussion
    Replies: 10
    Last Post: 01-03-2017, 11:48 PM
  3. Why no 5" tablets for VR?
    By VR Question in forum Ask a Question
    Replies: 11
    Last Post: 12-31-2016, 02:11 PM
  4. Sarlar VR Glass headset and request for app recommendations
    By Firegold21 in forum General VR Discussion
    Replies: 4
    Last Post: 12-30-2016, 05:00 PM
  5. Replies: 5
    Last Post: 12-28-2016, 10:46 PM

Tags for this Thread