Home VRHeads Q&A > Daydream View

Zoomed In Too Far

Asked: Dec 12 2017 | 1:29 am EST 4359 Views 7 Answers

I was able use to my Daydream View first few days with no issues until somehow I adjusted the zoom last night.

All my apps are zoomed in way too far now including Wonderglade. It used to be an overhead view while walking around the park and now it's so close things seem out of focus. Even going into the backpack or playing miniature golf is way different now.

I know how to zoom in & out in the YouTube VR app by scrolling up or down on the remote control trackpad. However, that's not an option on all my other apps

Anyone know how to get things back to the original view? Seems like my home screen is zoomed in too far now too!


More Answers

2,312
Dec 12 2017 | 8:41 am EST pkcable

Hmm that is very odd. I poked around the settings on my Daydream app and did not see anything to adjust the zoom. I would try this, the bit button at the top of the controller, try pinch to zoom on it, you know pinching in or out to zoom in or out? OR try swiping up or down on the button.
4
Dec 12 2017 | 2:30 pm EST Lennie Lopez

Hmm that is very odd. I poked around the settings on my Daydream app and did not see anything to adjust the zoom. I would try this, the bit button at the top of the controller, try pinch to zoom on it, you know pinching in or out to zoom in or out? OR try swiping up or down on the button.
Hmmm... not sure what the bit button. Is that the track pad? Which screen should I try this pinching at? Seems like home screen and once inside the app is not responding to any zooming in or out.

Is there a setting for field of view somehow I adjusted in error?
2,312
Dec 12 2017 | 2:33 pm EST pkcable

Yes the trackpad button! Where you thumb mostly goes, its a trackpad AND a button. You should be able to pinch on it OR swipe up and down.
4
Dec 12 2017 | 4:38 pm EST Lennie Lopez

MIGHT have found your issue. Is your phone properly centered?

https://forums.vrheads.com/showthrea...ll=1#post59758
My phone is properly centered. Still having issues resolving this even with Google support.

They had me clear my Daydream app data, cache, uninstall, reinstall, and nothing does the trick to get back to original view.

So weird. Dunno what else to do!
2,312
Dec 13 2017 | 7:57 am EST pkcable

Ok long shot here, BUT worth a shot, there is a second program you might try same procedure you did with the Daydream app, and that is Google VR Services. Try clearing, deleting etc on THAT app.
4
Dec 13 2017 | 7:26 pm EST Lennie Lopez

Ok long shot here, BUT worth a shot, there is a second program you might try same procedure you did with the Daydream app, and that is Google VR Services. Try clearing, deleting etc on THAT app.
You called it. It was a long shot. Unfortunately, I'm still having the same issue. I even deleted and uninstalled quite a few apps but every time it's zoomed in to the max.

Got nowhere with Google support as well. They recommended I return it to the retail store as 1 option. Doesn't make any sense. I got it free sent by Google when I purchased my LG V30+ so I'm back to square one!

Maybe I permanently set cardboard view somewhere on this thing while using the Google Stories app? Some of them were older stories I should have ignored. I deleted the app and all the downloaded stories.

Any other ideas?